Monday, August 15, 2016

udi-Magic v5.0 support to be discontinued from 1st January 2017

udi-Magic v5.0 (or lower versions) customers / users are requested to note that the support for udi-Magic v5.0 shall be discontinued from 1st January 2017 and there shall be no product enhancements in udi-Magic v5.0 thereafter.

Also, to avail technical support and product enhancements, users will have to upgrade to the latest version.

If XML tags are required for any new formats, then XML tags compatible with the latest version shall only be provided.

No comments: